SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2021-04-23 03:25 BST · 1 day, 4 hours, 45 minutes

Update

Resolved

The latest service update received from our network provider at 6:30am BST indicates that normal service levels have continued through the night. Monitoring will continue through the weekend.

CabCard transaction levels have returned to normal and we now consider this incident to be resolved.

Thank you for your patience during this incident. We apologise to all affected customers for the disruption caused.

November 4, 2021 · 15:25 BST
Update

We continue to see improvements to the network connectivity issue caused by today’s incident. Traffic patterns are returning towards normal levels and we expect this to continue.

The latest update from our network provider indicates that: “Services apart from access to Vodafone UK have now returned to normal operation. Vodafone are increasing access to their network in a gradual way to ensure a stable return to full connectivity.”

At this time we are continuing to monitor the situation and we will post updates when information becomes available. Once again we wish to offer our sincere apologies for the disruption caused by today’s incident. Thank you to all affected customers for your patience while remediation has been carried out.

November 4, 2021 · 15:25 BST
Update

The situation is gradually improving and we are seeing traffic levels through our systems continue to increase towards normal levels.

Our network provider continues to work on clearing the remaining network congestion and we expect this to improve steadily throughout the evening.

We apologise to all customers affected by the ongoing incident and for the disruption caused. Thank you for your continuing patience. We will post updates on our status page as information becomes available.

November 4, 2021 · 15:25 BST
Update

The latest update we received from our network provider was received at 18:41 BST. It is as follows:

“We are currently experiencing congestion on the core network which is intermittently impacting new authentication and registration requests - open data sessions remain unaffected […] Engineers continue to work with roaming partners to bring the service back to normality.”

We are working closely with our provider to ensure our customers can return to normal service levels as quickly as possible. During this time, all of CabCard’s systems continue to function normally.

We would like to apologise once again for the disruption caused by this incident. We will continue to keep you informed as often as possible when updates are available. Thank you for your continuing patience.

November 4, 2021 · 15:25 BST
Update

The latest update we received from our network provider at 17:47 BST states that they are continuing to work hard to resolve all outstanding network traffic issues.

Specifically, the update states that:

“We are continuing to work specifically with the one signalling provider with who we are still experiencing SS7 signalling congestion impacting 2G, 3G and API lookups. Mitigation activities continue; signalling success rate remains stable at 90%. We are liaising with our signalling partner as to why the restoration of services has slowed.”

At CabCard, we understand the frustration caused by today’s issue and we would like to apologise to all affected customers once again for the disruption caused. We will continue to make updates available here and keep you informed about the progress of remediation.

Meanwhile, thank you for your patience while our provider works to resolve this issue.

November 4, 2021 · 15:25 BST
Update

Our network provider continues to work on resolving the ongoing problems as quickly as possible. We have been assured that everything possible is being done to restore service to the affected customers.

We will continue to monitor and post updates as we receive them. We understand that this is a frustrating outage and we apologise once again for the disruption caused. Thank you for your continuing patience.

November 4, 2021 · 15:25 BST
Update

Our network provider continues to advise that the issue affecting SIM connectivity is due to high levels signalling congestion on the core network.

They have indicated that the congestion is being steadily reduced, but this is happening more slowly than they had anticipated.

Many of our customers who were initially experiencing problems connecting have now had normal service restored. However, we appreciate that this is a frustrating and disruptive issue for those affected, and we are sorry for the disruption caused by this incident.

We continue to monitor the situation and we will post updates here as we receive them from our network provider. Thank you for your patience.

November 4, 2021 · 15:25 BST
Update

Our service provider has advised us that the network traffic backlog is clearing more slowly than expected. They have informed us that they are working hard to increase the speed of the clearance.

We continue to monitor the situation and will post updates here as they become available. Unfortunately we are unable to give a specific time that we expect connectivity to return to normal.

We apologise to all affected customers for the disruption caused by this incident.

November 4, 2021 · 15:25 BST
Update

Our network provider has confirmed that the underlying issue causing today’s connectivity disruption has been resolved. However, there is a substantial network traffic backlog which is clearing gradually.

We have been told to expect that for most customers, normal service will be restored shortly. We continue to monitor the situation. Once again, we apologise for the disruption caused by this issue. All of CabCard’s systems continue to function as normal.

November 4, 2021 · 15:25 BST
Update

Our network service provider has confirmed that they are currently experiencing congestion on the core mobile network, which is intermittently impacting new authentication and registration requests. Open data sessions are unaffected.

They advise that service on the relevant bearers for CabCard terminal traffic is increasing, and is expected to return to normal levels shortly.

We apologise to all affected customers for the disruption caused by this incident. We will keep you updated here with further developments.

November 4, 2021 · 15:25 BST
Issue

We have received reports from some customers that their terminals are failing to connect to the mobile network this morning, since approximately 3.25am.

This is a partial outage which does not affect all customers.

Presently we believe this is an issue caused by our network provider. We are urgently investigating and look to resolve this as soon as possible. Updates will be posted at https://status.cabcard.services

We apologise for the disruption caused by this incident.

November 4, 2021 · 15:25 BST

← Back