Elevated level of system error transaction responses

Major Incident Payment Processing POS (Terminal)
2021-04-27 10:50 BST · 39 minutes, 57 seconds

Update

Resolved

We have observed no further unusual error rates. Transactional activity has resumed normal rates and regular service levels have been resumed. We now consider the incident to be resolved.

We await a full incident report from our banking partner in due course.

Thank you for your patience, and apologies for any inconvenience or disruption caused by this incident.

April 27, 2021 · 11:29 BST
Monitoring

The error rate has decreased substantially since 11:10 BST and we are observing that transactional activity has returned to normal levels.

We will continue to monitor and post updates here as information becomes available.

Thank you for your patience. We apologise for the disruption caused by this technical incident.

April 27, 2021 · 11:19 BST
Issue

We are seeing increased levels of action code responses from one of our acquiring institutions indicating “system error”. This began at approximately 10:50 BST.

Generally this indicates a problem at the bank’s transaction processing system. This is usually something that the bank can resolve quickly. We have contacted their gateway engineers to seek confirmation of the issue and we will keep you updated here as more information becomes available.

Thank you for your patience while this is resolved. There is no need to contact our support team to report individual issues.

April 27, 2021 · 11:03 BST

← Back