Intermittent SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2021-04-28 19:00 BST · 20 hours, 3 minutes, 36 seconds

Update

Resolved

After a period of monitoring, we now observe that traffic levels for the affected customer devices have returned to normal, and we now consider this incident to be resolved.

We will seek a detailed Root Cause Analysis (RCA) from our network provider to identify the cause of today’s incident, and to ensure all steps to mitigate and prevent future issues of this sort are taken.

Meanwhile we would like to apologise once again to all customers who were affected by this issue. We recognise that this type of incident is disruptive, and we want to assure all customers that we are working hard to improve overall platform stability.

Thank you for your patience and understanding.

April 29, 2021 · 15:03 BST
Monitoring

We believe that our network provider has now cleared the issue and service has returned to normal for the customers affected by this problem.

We will monitor the traffic to ensure that service fully resumes.

If you are affected by this outage but you still cannot connect, please contact our support team to advise them. Thank you.

April 29, 2021 · 12:49 BST
Update

We continue to press our network provider for a resolution of this issue.

Their IPSEC engineers are urgently working to fix the problem, which appears related to a network misconfiguration.

We apologise to all affected customers, and will post information here as it becomes available. All of CabCard’s systems are operating as normal.

Thank you for your patience and understanding.

April 29, 2021 · 11:50 BST
Update

Our network provider is urgently investigating the cause of this issue.

We will post further information as it becomes available.

All of CabCard’s systems are functioning as normal and this issue only affects a subset of customers. We apologise for the disruption caused by this incident.

Thank you to all affected customers for your patience and understanding.

April 29, 2021 · 10:22 BST
Issue

We have received a small number of reports indicating intermittently slow or failing SIM connectivity affecting a subset of customer terminals.

This issue appears to have started last night at approximately 20:15 and continues to affect a small number of customers.

We are working with our network provider to identify and resolve the issue as quickly as possible.

We understand this is a frustrating issue and would like to apologise for the disruption. Updates will be provided here as more information becomes available.

April 29, 2021 · 07:49 BST

← Back