Planned Network Service from 2021-05-14 21:00 BST to 2021-05-15 06:00 BST

Scheduled Maintenance Payment Processing POS (Terminal)
2021-05-14 21:00 BST · 9 hours

Update

Monitoring

Our network provider informs us that the data session count continues to increase. Network engineers continue to monitor.

The effect on service for CabCard customers appears to be minimal at the moment.

November 4, 2021 · 15:25 BST
Update

The planned network maintenance is now in progress. The network provider informs us that data sessions have been disconnected and are now starting to recover. Network engineers will continue to monitor.

So far we have seen very little impact on service for CabCard customers. We will continue to monitor closely.

November 4, 2021 · 15:25 BST
scheduled

Our network provider has informed us of planned maintenance work scheduled for Fri 14th May 2021.

The network plans to carry out a software upgrade for its Gateway GPRS Support Node (GGSN) / PDN Gateway (PDNG).

They anticipate that this will result in the loss of mobile data services for a period of up to 15 minutes on Fri 14th May 2021 between 22:00 - 22:59 BST. During this loss of service, affected customers’ payment terminals will be unable to connect to the mobile network in order to carry out transactions.

The provider has stated that: “Some network congestion may be experienced following service restoration. Full contingency measures are in place should there be a requirement to manage traffic load. Service will be closely monitored until traffic returns to the expected level.”

This maintenance will only affect a subset of CabCard customers using a particular type of SIM card. If you would like to check whether your terminal will be affected by this maintenance, please contact CabCard support.

CabCard will monitor the maintenance closely and if any issues arise, we will communicate them via our status page as normal.

November 4, 2021 · 15:25 BST

← Back