Service disruption

Major Incident Payment Processing POS (Terminal) Online (Payment Links) Driver Dashboard Fleet Dashboard
2021-06-09 17:27 GMT · 1 hour, 55 minutes

Update

Resolved

Service levels have returned to normal, and transaction levels have been restored to expected rates. Our observations indicate that all systems are functioning normally.

We apologise for the disruption caused by this technical incident. Thank you for your patience while it was resolved.

November 4, 2021 · 15:25 GMT
Monitoring

Our service provider has indicated that the underlying issue has been resolved. We observe service levels are returning to normal.

We will continue to monitor for any ongoing impacts to the service. We apologise for the disruption caused by this incident.

November 4, 2021 · 15:25 GMT
Update

Error rates have declined substantially and traffic is approaching normal levels. We will continue to monitor this incident closely and post updates here.

Customer dashboards should now be operational again and transaction processing available, with ongoing minor issues for a small proportion of customers only.

We apologise for the disruption caused.

November 4, 2021 · 15:25 GMT
Update

Engineers at our provider continue to work on urgently providing a fix for this issue. We will provide updates here when they become available.

We apologise for the disruption caused to customers.

November 4, 2021 · 15:25 GMT
Issue

One of our service providers is experiencing technical disruption which is affecting the routing of requests to our API.

The ability to process payments using CabCard terminals will be impacted for some customers. This incident began at 17:27 BST.

Processing of payment links is impacted.

Customer dashboards are impacted.

We are closely monitoring the impact of the incident. Our provider’s engineers are working to resolve the issue as soon as possible. Updates will be provided on our status page. We apologise for the disruption caused.

November 4, 2021 · 15:25 GMT

← Back