Connectivity disruption

Minor Incident Payment Processing POS (Terminal)
2021-07-21 08:00 BST · 5 hours, 53 minutes

Update

Resolved

Traffic levels have returned to normal. We now consider this incident to be resolved. Apologies to all affected customers for the disruption caused. Thank you for your patience.

November 4, 2021 · 15:25 BST
Update

Our network provider has provided further information about the cause of this morning’s disruption.

The network provider experienced an increased number of DoS (denial of service) attacks during the night. Although these attacks happen regularly, last night the number of concurrent attacks reached an unprecedented level, which resulted in some of their services denying service altogether. This is by design, and is intended to protect end-user devices.

The IP ranges responsible for this attack have now been identified and prevented from reaching the provider’s systems. Traffic is returning to normal.

We believe around 18% of CabCard customers have been are affected by this incident. We are currently seeing disruption levels reducing and customers report service gradually returning to normal.

We will continue to monitor for ongoing disruption. Thank you for your patience.

November 4, 2021 · 15:25 BST
Issue

We have received reports that some customers are experiencing disrupted terminal connectivity this morning. This may be manifested as slow transaction processing, transaction cancellation messages or timeouts. We are investigating the cause of this issue urgently and will post updates here as information becomes available.

November 4, 2021 · 15:25 BST

← Back