SIM connectivity issues

Minor Incident Payment Processing POS (Terminal)
2019-11-01 18:00 BST · 5 hours, 1 minute

Update

Resolved

Traffic patterns have now returned to normal levels. We believe that this incident was caused by localised network performance issues and outages. Thank you for your patience.

November 4, 2021 · 15:24 BST
Investigating

We have received reports of connectivity problems in some areas. All of CabCard’s systems are functioning correctly. We are investigating this issue in conjunction with our network provider. Further updates will follow as soon as possible.

November 4, 2021 · 15:24 BST

← Back