Intermittent Transaction Issues

Minor Incident Payment Processing POS (Terminal)
2019-11-05 20:58 GMT · 1 hour, 2 minutes

Update

Resolved

We have received confirmation from the upstream acquirer that systems have now returned to normal. CabCard systems continue to be functioning normally. Our error indicators have returned to expected levels. We consider this incident is now resolved.

November 4, 2021 · 15:24 GMT
Update

We have been able to confirm an intermittent outage of systems at an upstream acquirer institution which is causing some transactions for the Visa and Mastercard payment networks to fail.

American Express transactions are not affected.

A fix is under way at the upstream provider. Further updates will be posted here.

November 4, 2021 · 15:24 GMT
Investigating

We are experiencing a higher level of transaction errors than usual. The cause is currently being investigated.

November 4, 2021 · 15:24 GMT

← Back