Visa and Mastercard terminal transactions unable to process

Major Incident Payment Processing POS (Terminal)
2021-09-03 16:39 GMT · 7 hours, 15 minutes, 13 seconds

Update

Update

Good morning. We continue to observe good connectivity and transaction throughput following last night’s outage at our provider. Although there have been a small number of errors, the incidence of these has been reducing through the early hours of this morning and we expect all customers to be experiencing a good level of transaction processing service as of 8am BST today.

September 4, 2021 · 08:10 GMT
Resolved

We continue to observe good levels of stability for Visa and Mastercard payment processing.

Our provider has released some information regarding the cause of today’s disruption, which we would like to share with our customers.

They have indicated that they were the victims of a DDoS (Distributed Denial of Service) cyber-attack. This is a type of attack in which the perpetrator seeks to make a machine or network resource unavailable to its intended users by temporarily or indefinitely disrupting services of a host connected to the Internet. Denial of service is typically accomplished by flooding the targeted machine or resource with superfluous requests in an attempt to overload systems and prevent some or all legitimate requests from being fulfilled.

Our provider has been clear that there is no evidence that the attackers interfered with the company’s defences, or were able to access any data.

We are confident that service has been restored and we now consider this incident to be resolved. Once again we would like to apologise to our customers for the disruption caused by today’s issue. We thank you for your patience and support.

September 3, 2021 · 23:54 GMT
Monitoring

We have observed a significant improvement in stability over the past hour. We believe most customers should now be experiencing a return to normal service levels.

We continue to monitor closely. If we continue to observe good service levels we will mark the incident as resolved.

Thank you for your continuing patience during this disruption.

September 3, 2021 · 23:23 GMT
Monitoring

Our banking provider for Visa and Mastercard transactions is continuing to work on restoring full stability to their systems. We observe a fair and improving level of transaction throughput but note some continuing instability. We will continue to monitor and post updates here as more information becomes available. American Express transactions are being processed as normal.

We apologise for the ongoing disruption and we would like to thank all affected customers for your patience.

September 3, 2021 · 22:16 GMT
Monitoring

We are observing some continuing instability in the connection to our provider, although transaction processing is generally working for most customers. We will continue to monitor. Thank you for your ongoing patience.

September 3, 2021 · 20:56 GMT
Monitoring

Transaction rates are beginning to return to normal expected levels following this incident. We are monitoring closely and continue to see some instability of the connection to our provider, so we do not yet consider this issue to be resolved.

However we expect that most customers can now process Visa and Mastercard transactions using their terminals as normal. American Express transactions continue to be unaffected by this incident. Further updates will follow in due course as more information becomes available.

September 3, 2021 · 19:58 GMT
Update

We are seeing the capability to process Visa and Mastercard transactions come back online as of 18:55 BST and we believe our provider’s systems are at least partially back online.

We are not yet certain that the situation is stable but we will continue to monitor and keep you updated via this status page.

Thank you for your patience and please accept our sincere apologies for the disruption caused by this incident.

September 3, 2021 · 18:59 GMT
Update

Our banking provider for Visa and Mastercard authorizations has not yet been able to bring their systems back online. As a result we are unable to process Visa and Mastercard transactions. American Express processing is continuing as normal.

We sincerely apologise for the disruption caused by this outage. We are pushing our banking partner to resolve this as soon as possible, and we will keep you informed via updates to our status page. Thank you for your patience during this disruption.

September 3, 2021 · 18:05 GMT
Issue

Our banking provider for Visa and Mastercard transactions is currently experiencing a major systems outage. As a result we are unable to process card payments from our payment terminals for Visa and Mastercard cards. American Express processing is unaffected.

We sincerely apologise for the disruption. We are doing everything possible to restore service as quickly as possible. Updates will be provided here as soon as information is available.

September 3, 2021 · 17:03 GMT

← Back