Disruption to Visa and Mastercard transaction processing

Minor Incident Payment Processing POS (Terminal)
2021-09-11 20:55 GMT · 3 hours, 13 minutes, 29 seconds

Update

Resolved

We continue to observe good stability and low error rates across the system. Traffic and transaction rates are returning to nominal levels. We now consider this issue to be resolved.

Thank you for your patience and understanding during this incident. We apologise for the disruption caused.

September 12, 2021 · 00:08 GMT
Update

We are observing significant improvements in the stability of transaction processing of Visa and Mastercard transactions, and a reduced incidence of errors.

Most customers should be experiencing a good service level at this time.

We will continue to monitor and post updates here as further information becomes available.

Thank you for your patience and understanding.

September 11, 2021 · 22:36 GMT
Investigating

Our banking partner has acknowledged they are experiencing a technical issue and advised that they are urgently working to restore normal service as soon as possible.

Thank you for your patience and understanding. We apologise for the disruption caused by this incident.

September 11, 2021 · 21:50 GMT
Issue

We are aware of some disruption to transaction processing since approximately 20:55 BST today. This is affecting Visa and Mastercard transactions only, American Express processing is not affected. The issue appears to be intermittent and partial, there is not a total outage. We are urgently investigating with our partners and will post updates here when information becomes available. Apologies for the disruption caused to affected customers.

September 11, 2021 · 21:39 GMT

← Back