Delays to Webhook processing

Minor Incident API and Webhooks
2021-09-17 07:09 GMT · 2 hours, 52 minutes, 22 seconds

Update

Resolved

This issue has now been resolved. Thank you for your patience. You can check the status of your webhook notifications from the “Developer Tools” page of your fleet or driver dashboard.

September 17, 2021 · 10:01 GMT
Issue

The webhooks processing service is encountering some delays when processing webhook notifications. This is due to an upstream technical issue at the hosting provider in control of the webhook processing service. If your integration relies on webhook processing you may observe some delays.

The hosting provider has indicated that they have identified the cause of the issue and taken remedial action.

September 17, 2021 · 09:28 GMT

← Back