Degraded ability to register to mobile network

Minor Incident Payment Processing POS (Terminal)
2021-10-12 12:03 GMT · 2 hours, 35 minutes, 47 seconds

Update

Resolved

We have not received any further reports of ongoing issues and consider this issue to be resolved.

October 12, 2021 · 14:38 GMT
Monitoring

We understand that this degraded connectivity has now eased and that connectivity has been restored to nominal levels. We will continue to monitor the situation until we are confident it is fully resolved. Please contact our support team if you are still experiencing this issue.

Thank you for your patience.

October 12, 2021 · 12:42 GMT
Issue

We have received reports from some customers that their terminal is experiencing difficulties registering to the mobile network.

This is manifested by the screen displaying “Connecting… please wait” for a long period.

Our network connectivity provider is investigating these reports urgently and we will post updates here as soon as information becomes available.

We apologise for any disruption caused. All of CabCard’s systems are functioning as normal.

October 12, 2021 · 12:25 GMT

← Back