Degraded ability to register to mobile network

Minor Incident Payment Processing POS (Terminal)
2021-10-13 07:00 GMT · 12 hours, 6 minutes, 7 seconds

Update

Resolved

Traffic levels have returned to normal levels. We now consider this incident to be resolved.

October 13, 2021 · 19:06 GMT
Update

Our network service provider has diagnosed the issue and given some further information and guidance.

They believe that a routine software update has resulted in intermittent authentication errors on some devices, rendering them unable to initiate a new session.

They advise that the service has been migrated to an alternative platform, and traffic levels are returning to normal.

Customers are advised not to reboot their devices if they have a currently active session, as only new session authentication is affected by this issue.

We will continue to monitor and provide updates here when information becomes available.

October 13, 2021 · 11:52 GMT
Monitoring

We have received further reports this morning of terminals having degraded ability to connect to the mobile network.

Our network provider has confirmed they are investigating the cause of this issue and urgently seeking a resolution.

In most cases we understand that the issue can be resolved by using manual network selection. Instructions for this can be found here or our support team will be happy to assist you.

We are monitoring the situation and will provide further information here as it becomes available.

October 13, 2021 · 10:10 GMT

← Back