Network Radius Issue

Minor Incident Payment Processing POS (Terminal)
2019-11-23 08:55 GMT · 12 hours, 58 minutes

Update

Resolved

This issue has now been resolved.

November 4, 2021 · 15:24 GMT
Monitoring

We have received further information from our network provider to indicate that service levels are now returning back to normal.

Devices should now come back online as the congestion is clearing.

If you continue to experience connectivity issues, please contact our support team.

November 4, 2021 · 15:24 GMT
Issue

We are still receiving some reports from customers experiencing network issues.

Our network provider has advised us that the fix is being rolled out across the network and may take some time to propagate fully.

All of CabCard’s systems are functioning as normal.

We will continue to post updates here.

We apologise for any inconvenience caused.

November 4, 2021 · 15:24 GMT
Resolved

Our network provider has advised us that the radius issue which was causing difficulties with network connections for some customers has now been resolved.

CabCard’s systems continue to function as normal.

We will continue to monitor the situation and post any updates here.

If you continue to experience problems, please contact our support team.

November 4, 2021 · 15:24 GMT
Monitoring

We have been advised that a radius issue is affecting network connections for some customers. Our network provider has confirmed this issue and network engineers are currently working to resolve the problem.

All CabCard systems are functioning normally.

Apologies for the inconvenience.

Updates will be posted here when they are available.

November 4, 2021 · 15:24 GMT

← Back