Degraded network connectivity

Minor Incident Payment Processing POS (Terminal)
2021-10-25 16:09 GMT · 6 hours, 14 minutes, 18 seconds

Update

Resolved

We have observed traffic levels return to normal expected and now consider the incident to be resolved. Any continuing degradation of service should ease shortly.

Thank you for your patience during this disruption. We will work with our service provider to assess the root cause and seek to prevent or minimise future incidents.

October 25, 2021 · 22:23 GMT
Update

We are observing a gradual improvement in connectivity for affected devices. If you are experiencing degraded connectivity, we now recommend you reboot your device to start a new network registration attempt.

We will continue to monitor as we expect to see ongoing improvements.

October 25, 2021 · 20:16 GMT
Update

We have received a further notification from the mobile network connectivity provider to advise that mitigation actions are now in place.

Monitoring over the next hour will give an indication on whether the level of performance have improved as a result.

We will provide further updates as soon as they become available. Thank you for your patience during this service disruption.

October 25, 2021 · 19:13 GMT
Update

Our network service provider has confirmed that there is an ongoing issue which is impacting the ability of some CabCard terminals to connect to the mobile network.

Only new data sessions are affected. We therefore recommend that any customers with terminals which are already connected to a network should not turn off or reboot their device until this incident has been resolved, as the device is unlikely to be able to re-establish a connection.

We will provide updates as soon as they are available. Thank you for your patience and apologies for the disruption.

October 25, 2021 · 16:53 GMT
Issue

We have received reports from some customers that their terminals are unable to connect to the mobile network. We are urgently investigating this in conjunction with our network provider to understand the cause of the issue.

We apologise for the disruption.

October 25, 2021 · 16:26 GMT

← Back