Degraded ability to register new network sessions

Minor Incident Payment Processing POS (Terminal)
2021-11-02 06:55 GMT · 4 hours, 18 minutes, 14 seconds

Update

Resolved

We continue to see good levels of connectivity and service across all customers. Therefore we now consider this issue to be resolved.

Apologies for any disruption caused by this incident.

November 2, 2021 · 11:13 GMT
Monitoring

Our network provider has indicated that traffic has been re-routed from the affected services and that normal service has been restored.

We are continuing to monitor the situation but we are observing good levels of service for most customers at present.

November 2, 2021 · 09:13 GMT
Issue

We have received reports that some customers are unable to register their terminal to the mobile network this morning. The issue is likely to be indicated by the terminal screen displaying “connecting… please wait”.

We are urgently investigating the cause of this issue in conjunction with our network connectivity provider.

Further information will be posted here as it becomes available.

November 2, 2021 · 07:42 GMT

← Back