Database maintenance from 2021-11-08 23:50 GMT to 2021-11-09 00:50 GMT

Scheduled Maintenance Fleet Dashboard Driver Dashboard API and Webhooks
2021-11-08 23:50 GMT · 1 hour

Update

Update

We are satisfied that the update has been completed successfully with no apparent ongoing issues. We will now close the maintenance window.

November 9, 2021 · 00:47 GMT
Monitoring

The database upgrade has been completed and system access has been restored. We are monitoring the service for stability. Initial indicators are nominal.

November 9, 2021 · 00:23 GMT
Essential

We are carrying out essential maintenance to one of our databases tonight. The maintenance window is approximately 1 hour from midnight. Service interruption will be kept to a minimum and is expected to last for approximately 10 minutes.

During this time, users may not be able to log in to the CabCard fleet and driver dashboards, and webhook processing may be delayed.

We apologise in advance for any disruption. The maintenance will allow an essential security update to be installed.

November 8, 2021 · 23:49 GMT

← Back