Database maintenance from 2021-11-09 18:00 GMT to 2021-11-09 22:45 GMT

Scheduled Maintenance Fleet Dashboard Driver Dashboard API and Webhooks
2021-11-09 18:00 GMT · 4 hours, 45 minutes

Update

Update

Performance continues to be nominal. The maintenance has been completed successfully. This maintenance window will shortly be closed.

November 9, 2021 · 22:42 GMT
Monitoring

We are continuing to monitor system stability after the completion of the database upgrade. Indicators are currently nominal.

November 9, 2021 · 22:17 GMT
Monitoring

The database upgrade has been completed. We are monitoring the system to ensure stability.

November 9, 2021 · 21:38 GMT
Update

The database upgrade is now under way. We anticipate approximately 20 minutes of service disruption. We expect that transaction processing will be unaffected.

November 9, 2021 · 21:27 GMT
Essential

We are carrying out essential maintenance to one of our databases this evening. The maintenance window will be approximately 1 hour. Service interruption will be kept to a minimum and is expected to last for approximately 10 minutes.

During this time, users may not be view terminal information via the CabCard fleet and driver dashboards, and webhook processing may be delayed. We do not expect any disruption to transaction processing, although it will not be possible to update terminal configuration during this period.

We apologise in advance for any disruption. The maintenance will allow an essential security update to be installed.

November 9, 2021 · 17:01 GMT

← Back