Degraded service availability

Minor Incident Payment Processing Online (Payment Links) Fleet Dashboard Driver Dashboard API and Webhooks
2021-11-26 07:25 GMT · 2 hours, 2 minutes, 23 seconds

Update

Resolved

This incident has now been resolved by our provider. We will carry out any necessary remediation shorty.

Customers using our webhooks solution are advised to check the delivery status of webhook notifications during the period of this incident.

November 26, 2021 · 09:27 GMT
Issue

Disruption at one of our hosting providers is causing degraded availability of some services this morning.

Customers may experience difficulty accessing functionality related to e-commerce payment links, online dashboards and our API including webhooks.

Transaction processing via POS (terminals) is not significantly affected.

Our provider is working to remediate this issue. Updates will be provided here.

November 26, 2021 · 08:37 GMT

← Back