Delayed Faster Payments payouts

Minor Incident Payouts
2021-11-26 16:00 GMT · 3 hours, 2 minutes, 24 seconds

Update

Resolved

All customer payouts for today have now been completed successfully. Thank you for your patience during the delayed processing of today’s payouts.

November 26, 2021 · 19:02 GMT
Update

Our service provider has indicated that their technical issue has now been resolved and they are working to release all pending payments as quickly as possible. We can confirm that we observe most payouts have now been completed successfully.

We are aware of a small number of customers who have not yet received their funds as scheduled. We expect funds to be credited within approximately the next hour.

We will post updates as soon as further information becomes available.

Thank you for your understanding.

November 26, 2021 · 18:37 GMT
Issue

The partner who provides our access to the Faster Payments banking system is currently experiencing a technical issue which has caused delays to payouts for some customers today. We have submitted payment instructions as normal. Our provider has assured us that the issue will be resolved as quickly as possible.

Updates will be posted here. In the meantime there is no need for affected customers to contact our support team. We apologise for the delay and any disruption caused. Thank you for your patience.

November 26, 2021 · 17:16 GMT

← Back