Connectivity failures

Major Incident Payment Processing POS (Terminal)
2019-12-25 02:00 BST · 1 day, 7 hours, 32 minutes

Update

Resolved

The connectivity issue that was affecting some customers has now been resolved, as of approximately 0000 (midnight) UTC. Normal traffic patterns have been restored and all terminals should now connect as normal to CabCard’s secure network.

Thank you for your patience while this issue was resolved. If you continue to experience issues, please contact support.

November 4, 2021 · 15:24 BST
Update

Our mobile connectivity provider continues to work on resolving today’s issue. We sincerely apologise to all affected customers for the inconvenience caused by this outage.

Updates will continue to be posted here as soon as more information is available regarding a resolution.

Thank you for your patience.

November 4, 2021 · 15:24 BST
Update

Our network provider continues to investigate this issue and we are urgently seeking a resolution.

Apologies to all affected customers for the inconvenience this outage has caused.

All of CabCard’s services continue to function as normal.

November 4, 2021 · 15:24 BST
Update

This network connectivity issue is still ongoing. Our network provider is investigating the cause of the issue. We apologise to all affected customers for the inconvenience caused. Thank you for your patience while this is investigated and resolved.

November 4, 2021 · 15:24 BST
Issue

We are aware of a connectivity failure which is preventing some terminals from connecting to our secure network. This issue began at around 2AM UTC.

We are urgently investigating this issue along with our mobile network provider and will seek a resolution as soon as possible.

All of CabCard’s systems continue to function as normal.

We apologise for the inconvenience caused.

November 4, 2021 · 15:24 BST

← Back