Delayed webhook notification delivery

Minor Incident API and Webhooks
2021-12-07 15:30 BST · 3 hours, 53 minutes

Update

Resolved

Webhook notification delivery times have returned to nominal levels. We now consider this incident resolved.

December 7, 2021 · 19:23 BST
Monitoring

We have observed delivery times returning to normal levels. We continue to monitor the performance of our webhook notification deliveries.

December 7, 2021 · 17:40 BST
Issue

We are observing slower than normal webhook notification delivery times this afternoon. At present we expect this is related to an ongoing issue at AWS in the us-east-1 region. Although our services do not operate in that region, it is likely that some of our customers (webhook receiving endpoints) are affected by the AWS issues. If you are experiencing this issue, please check with your webhook endpoint provider.

December 7, 2021 · 16:52 BST

← Back