Degraded network connectivity for some payment terminals

Major Incident Payment Processing POS (Terminal)
2022-01-15 21:45 BST · 1 hour, 36 minutes

Update

Resolved

After further observation, we now consider this issue to be resolved. Thank you for your patience and understanding. We would like to apologise to all affected customers for the disruption caused by the temporary service degradation.

We will carry out a full investigation with our service provider in due course.

January 15, 2022 · 23:21 BST
Monitoring

We are observing transaction levels returning to normal for all affected customers. We currently believe that the incident affected transaction processing from approximately 21:45 to 22:25 tonight.

Our observations indicate that most customers should be able to use their payment terminals as normal now.

We are monitoring closely and will seek further information about the cause of the issue from our network connectivity provider in due course.

January 15, 2022 · 23:04 BST
Issue

We have received reports from some customers that some payment terminals are experiencing problems connecting to the mobile network, which is preventing the processing of some transactions.

We are urgently investigating the cause of this incident with our network provider. We will provide updates here as soon as information becomes available.

We apologise for the disruption caused by this issue.

January 15, 2022 · 22:36 BST

← Back