Degraded terminal network connectivity

Major Incident Payment Processing POS (Terminal)
2022-03-05 22:04 BST · 4 hours, 38 minutes

Update

Resolved

After a period of monitoring, we have observed traffic levels at nominal levels and we now consider this incident to be resolved.

Sincere apologies once again to all customers who were affected by this service disruption. Thank you for your patience and understanding while the remediation was carried out.

Any customers who continue to experience network connectivity issues with your CabCard terminal are requested to attempt a number of reboots before reporting the issue to support by email (please include your name and terminal serial number).

March 6, 2022 · 02:42 BST
Monitoring

We continue to observe traffic levels returning to normal.

Any customers still experiencing problems are asked to reboot their terminals, which should cause the device to re-authenticate to the network.

At this time we believe the underlying technical issue has been resolved, and we are monitoring the recovery towards nominal service.

March 6, 2022 · 02:11 BST
Update

The network provider responsible for this outage has now remediated its technical issue, which was preventing network authentication in some cases. We are beginning to observe traffic levels rising towards normal levels.

We advise affected customers to attempt to reboot their payment terminals, which may re-establish the network connection.

Thank you for your continuing patience and understanding.

March 6, 2022 · 01:09 BST
Investigating

Degraded network connectivity is continuing for a significant number of CabCard customers. This is affecting a subset of customers using CabCard POS terminals. The partner responsible for this network connectivity is aware and is urgently working to remediate.

CabCard payment processing via payment links and SoftPOS (CabCard Go) remains unaffected.

We sincerely apologise to all affected customers. We will post updates as information becomes available.

March 5, 2022 · 23:49 BST
Issue

We have been made aware by some customers of reported degraded connectivity for some terminals.

Our engineers are now urgently investigating the cause of this issue.

We can advise that CabCard’s systems are all functioning properly, and many customers are able to transact as normal.

We will post updates here as information becomes available.

Only terminals are currently affected by this technical problem. Payment links and SoftPOS (CabCard Go) transaction processing remains unaffected.

Thank you for your patience and understanding.

March 5, 2022 · 22:44 BST

← Back