Users may experience issues logging in

Minor Incident Driver Dashboard Fleet Dashboard
2022-04-08 15:00 GMT · 48 minutes

Update

Resolved

The issue we were experiencing with user logins has now been resolved. Users can log in as normal to all services. We apologise for the disruption caused by this incident. If you continue to experience any problems logging in, please contact support@cabcard.services

April 8, 2022 · 15:48 GMT
Issue

Users may experience temporary issues logging into the driver dashboard, fleet dashboard and mobile app. We are aware of the cause of this issue and working to remediate it as quickly as possible. Apologies for the inconvenience.

April 8, 2022 · 15:06 GMT

← Back