Transaction processing failures - Mastercard and Visa

Major Incident Payment Processing POS (Terminal)
2022-04-19 17:50 GMT · 55 minutes

Update

Resolved

We continue to observe continuing levels of good stability for Visa and Mastercard transaction processing. At the present time, we believe customers can transact as normal.

We now consider this incident to be resolved. Thank you for your understanding and apologies for the disruption caused by this incident.

April 19, 2022 · 18:45 GMT
Monitoring

Indications from our monitoring show that the technical issue with our banking partner has been resolved and transactions are being processed normally since approximately 18:10 BST. We will continue to monitor the situation and ensure that transaction processing remains stable.

Thank you for your patience and understanding.

American Express and SoftPOS (CabCard Go) processing remains unaffected by this technical issue.

April 19, 2022 · 18:28 GMT
Issue

Since 17:50 BST we have observed a large number of errors when attempting to carry out POS transactions for Visa and Mastercard.

This is due to a technical problem at one of our banking partners.

We are monitoring the situation carefully and awaiting the resolution from our banking provider.

American Express transactions and SoftPOS transactions (CabCard Go) are currently unaffected.

Thank you for your patience while we try to urgently resolve this issue.

April 19, 2022 · 18:04 GMT

← Back