Transaction processing failures - Mastercard and Visa

Major Incident Payment Processing POS (Terminal)
2022-04-20 12:42 BST · 1 hour, 42 minutes

Update

Resolved

Transaction processing continues to remain stable during our period of observation.

We now consider this incident to be resolved.

Thank you for your patience and understanding during this disruption.

We recommend installing CabCard Go as a backup solution to ensure you can continue to transact during such outages in future. Our support team will be glad to assist you with getting this set up.

April 20, 2022 · 14:24 BST
Monitoring

Our banking provider has indicated that they have resolved the technical issue. We are observing transactions flowing normally for CabCard customers since approximately 1400 BST.

We will continue to monitor closely and provide updates here.

Apologies for the inconvenience caused by this disruption, and thank you for your patience.

April 20, 2022 · 14:01 BST
Issue

We have observed an elevated error rate for transaction processing of Visa and Mastercard transactions since around 12:40 BST. This is caused by technical issues with one of our partner bank’s processing systems.

We are seeking an urgent resolution of this from our provider. Updates will be provided here when information is available.

American Express transactions and SoftPOS (CabCard Go) are not affected and can be used as normal.

Thank you for your understanding and patience.

April 20, 2022 · 13:09 BST

← Back