Intermittent transaction processing errors

Minor Incident Payment Processing POS (Terminal)
2022-05-16 13:05 BST · 1 hour, 8 minutes

Update

Resolved

After a period of monitoring, we have observed the connection to this partner bank has now returned to a stable state. Transactions are being processed normally. We now consider this incident to be resolved.

May 16, 2022 · 14:13 BST
Issue

We have observed a higher than normal error rate when attempting to process card present (POS terminal) transactions for Visa and Mastercard.

This is currently intermittent only and is not affecting all transactions, most customers will observe no problems at present. Some transaction attempts may fail, usually showing the message “cancelling transaction”.

We are waiting for the partner bank to resolve their technical issue which is the underlying cause of this issue.

We will monitor this closely and post updates here as information becomes available.

Please note: American Express, SoftPOS (CabCard Go) and payment link transactions are unaffected.

May 16, 2022 · 13:35 BST

← Back