Network issues on Three (UK) network

Minor Incident Payment Processing POS (Terminal)
2022-05-24 09:00 GMT · 4 months, 3 weeks, 6 days, 3 hours, 7 minutes

Update

Resolved

This issue has now been resolved due to the general availability of terminal application v1.4.1.11

If you encounter this issue, please contact our support team to ensure your terminal is using the latest available software.

October 18, 2022 · 12:07 GMT
Update

Any customer who is experiencing this issue should please contact CabCard support. We will provide you with the latest software update, which will resolve this.

September 16, 2022 · 10:04 GMT
Monitoring

A small number of customers continue to report occasional issues using the CabCard Pocket 3G terminal on the Three UK network.

If you find that your terminal’s connection is slow, please manually select an alternative network. We recommend O2 or Vodafone if available.

To do this, please follow our simple video guide or written instructions.

June 4, 2022 · 12:48 GMT
Update

We understand that the issue with Three UK network connections is still ongoing and sporadically affecting a small number of customers.

We recommend any customers experiencing issues, such as slow connection speeds on their POS terminal, should manually select an alternative network using the instructions provided here.

We recommend connecting to O2 or Vodafone. Do not connect to EE or Three UK.

We will continue to monitor the situation but we do not anticipate the network will take any steps to remediate this, therefore we recommend customers should proactively take steps to select a network other than Three UK to prevent any issues processing transactions.

May 30, 2022 · 11:20 GMT
Update

A small number of customers continue to report issues using the Three (UK) network on their card payment terminals. This can be resolved by manually selecting an alternative network.

We recommend all customers with POS terminals should proactively do this in order to prevent problems if your terminal roams onto the Three network.

Please follow the instructions here.

We recommend connecting to O2 or Vodafone. Do not connect to EE or Three UK.

Thank you and apologies for the inconvenience caused by this disruption, which is unfortunately beyond our control.

May 25, 2022 · 17:09 GMT
Update

We continue to observe a small number of customers experiencing problems with the Three UK network on their terminals today.

If you find that your card payment terminal is slow to connect or carry out transactions, please follow these instructions to manually select another network.

We recommend connecting to O2 or Vodafone. Do not connect to EE or Three UK.

May 25, 2022 · 11:24 GMT
Monitoring

We are still receiving a small number of reports from customers experiencing issues because their terminals are using the Three UK network.

Please use the manual network selection feature on your terminal to choose a different network. We recommend connecting to O2 or Vodafone. Do not connect to EE or Three UK.

The instructions for manual network selection are on our website.

May 24, 2022 · 16:31 GMT
Issue

We have received reports this morning that customers are experiencing difficulties processing card payments using CabCard POS terminals.

On further investigation, it seems that the affected terminals were using the Three (UK) network. Switching to a different network resolves the issue.

We therefore recommend that customers should consider proactively switching their terminal to a different network using the manual network selection feature. Full instructions can be found on our website.

We recommend connecting to O2 or Vodafone. Do not connect to EE or Three UK.

We advise you to revert back to automatic network selection after a few hours by following the instructions on our website.

Thank you and apologies for any inconvenience caused

May 24, 2022 · 11:04 GMT

← Back