Degraded connectivity for Visa and Mastercard transaction processing

Major Incident Payment Processing POS (Terminal)
2022-07-03 19:07 GMT · 1 hour, 13 minutes

Update

Resolved

We continue to observe good levels of stability. Transaction processing is being handled with nominal service levels.

July 3, 2022 · 20:20 GMT
Issue

We are observing an elevated error rate for Visa and Mastercard POS transactions. This is due to a degraded connection with one of our banking partners.

We have observed improving stability of the connection and will continue to monitor.

American Express, payment links and SoftPOS transaction processing is unaffected by this issue.

July 3, 2022 · 19:10 GMT

← Back