Elevated error rate for POS transaction processing

Minor Incident Payment Processing POS (Terminal)
2022-07-19 17:00 BST · 1 hour, 28 minutes

Update

Resolved

The system has returned to a good level of stability. We have not observed any errors since 17:48 BST. We now consider this incident to be resolved.

We apologise to all customers who were affected by this incident. Thank you for your patience and understanding.

July 19, 2022 · 18:28 BST
Update

The error rate has significantly reduced. Stability of the transaction processing system has improved markedly.

We will continue to monitor until we consider the incident to be resolved.

July 19, 2022 · 17:53 BST
Issue

Since 1700 BST we have observed an elevated error rate for POS transaction processing for Mastercard and Visa transactions only.

This is caused by a system malfunction at one of our partner banks. This partner has confirmed they are urgently working to remediate this problem.

Until it is resolved, it is likely that customers may experience a degraded service when processing Visa and Mastercard transactions using CabCard POS terminals.

American Express, SoftPOS and payment links are unaffected by this incident.

We will post updates as more information becomes available.

July 19, 2022 · 17:44 BST

← Back