GPRS network equipment fault causing data corruption

Minor Incident Payment Processing POS (Terminal)
2022-07-20 02:19 GMT · 2 days, 6 hours, 13 minutes

Update

Resolved

We continue to observe good stability and no further recurrence of this issue.

This incident is now considered to be resolved.

July 22, 2022 · 08:32 GMT
Monitoring

We have observed a substantial reduction in the incidence of this data corruption on the network.

It is expected that customers should experience improved stability.

We are continuing to monitor the situation and will consider resolving this incident once we are satisfied that the incident is no longer affecting customers.

July 21, 2022 · 20:47 GMT
Issue

We have become aware of a fault with some of the network equipment being used by our network connectivity provider.

This is causing some data corruption for CabCard POS terminals when processing transactions. The most common symptom of this issue is that a user may see the message “cancelling transaction” after attempting to process a payment. This is currently affecting a small number of transactions only (approximately 1%).

In all cases, users should simply retry the transaction.

At the moment, we believe that this issue is affecting only 3G POS Terminals (4G Terminals are not affected).

Our service provider is working to investigate and fix this issue. Until this is resolved, we will post updates to our status page.

Please note that payment links and SoftPOS (CabCard Go) are unaffected by this issue, and may be a suitable alternative for affected customers.

July 20, 2022 · 12:18 GMT

← Back