Network configuration update - possible packet loss from 2022-08-10 10:00 BST to 2022-08-10 14:00 BST

Scheduled Maintenance Payment Processing POS (Terminal)
2022-08-10 10:00 BST · 4 hours

Update

Monitoring

Although we have not yet received definitive confirmation from our provider, we believe this maintenance has now been completed. Performance of the affected devices appears to be stable. We will continue to monitor.

August 10, 2022 · 16:02 BST
Update

We are observing improved traffic throughput for all affected customers. We await confirmation from our provider that the maintenance has been completed. We will continue to monitor and provide further updates here.

August 10, 2022 · 14:19 BST
Update

We are waiting for an update from our service provider regarding the status of this maintenance. At present our monitoring indicates that affected devices may not be able to reach the CabCard host servers, so affected customers will be unable to carry out card payment using POS terminals. CabCard payment links and CabCard Go are unaffected by this.

August 10, 2022 · 13:22 BST
Monitoring

This maintenance window has been extended by our network connectivity provider. The work is currently being undertaken and some customers may experience packet loss during this time. We apologise for any inconvenience.

August 10, 2022 · 11:27 BST
scheduled

Our network connectivity provider will carry out a network configuration update which is likely to affect some customers using CabCard POS terminals (both Pocket and Handheld models).

The maintenance window is set for Wednesday 10th August between 10am - 11am BST.

Our provider is fully aware of the importance of a stable service to CabCard customers, and will take all possible steps to ensure that this outage is as short as possible.

It will take a few minutes for the network change to take effect. During this time, devices will not lose cell signal and will not lose their data session, but will see packet loss for that period of time. As a result, transaction processing using POS devices is likely to be negatively impacted during this time.

CabCard Go (SoftPOS) and payment links are not affected by this change; these payment acceptance methods can be used as alternatives. Please see our online support pages for information on how to set up and use these payment methods.

This change will result in increased stability and performance of network connection in future.

August 5, 2022 · 14:41 BST

← Back