POS terminal connectivity affected by Vodafone issue

Minor Incident Payment Processing POS (Terminal)
2025-01-10 10:51 GMT · 3 days, 8 hours, 5 minutes

Update

Resolved

Our provider has confirmed that the Vodafone UK network is now freely available and traffic is flowing normally.

If you were affected by this outage and set your CabCard POS terminal to use the manual network selection mode, please ensure you return the device to the automatic network selection mode. This will ensure best performance as it will allow the device to roam across different networks.

Thanks to all affected customers for your patience and understanding during this incident.

January 13, 2025 · 18:52 GMT
Monitoring

As of 11:36 this morning, Vodafone has advised that […] the Vodafone UK network has improved but remains unstable.

Based on our monitoring, most CabCard customers are not experiencing any issues, however if you do encounter a problem with your terminal please use the manual network selection function to choose an alternative network such as O2.

Here is the guide on how to manually select a network: https://support.cabcard.services/terminals/manually-select-a-specific-gprs-network

We will continue to monitor the incident and will post updates as they become available.

January 13, 2025 · 11:42 GMT
Issue

We have received confirmation that Vodafone is experiencing further issues following yesterday’s outage (see related incident 265516).

If your CabCard POS terminal is unable to establish a stable connection, please manually select an alternative network such as O2. Follow these instructions: https://support.cabcard.services/terminals/manually-select-a-specific-gprs-network

To improve service our provider has updated their core network to push devices to BT, O2 and Three. This prevents devices from continually attempting to register to Vodafone and authenticate on the APN instead of trying alternative networks.

We will continue to monitor this issue and will post further updates when more information becomes available.

January 10, 2025 · 11:31 GMT

← Back