Back to overview
Degraded

SoftPOS transaction processing degraded for version 8.4.0 (build v47)

Feb 09 at 09:44am GMT
Affected services
SoftPOS (CabCard Go)

Resolved
Feb 09 at 11:07am GMT

This incident is now resolved and version 8.4.1 (v48) of the CabCard driver app is available for customers to download.

Follow these instructions to update the app:
1. Open the Google Play Store and search for "CabCard - Taxi Payments" or follow this URL: https://cab.link/cc-go
2. Tap "Update" and wait for the app to update
3. Tap "Open" and log in. You can verify that you have the correct version of the app by navigating to the "About" page from the app menu. The app version should show "8.4.1" and build version "48"

We would like to once again apologise for any inconvenience caused and thank you for your patience.

Created
Feb 09 at 09:44am GMT

An updated version of the CabCard driver app (version 8.4.0, build v47) was published which causes transaction processing to fail. Customers who have updated to this version are likely to experience transaction failures.

The rollout of version 8.4.0 (v47) has been halted. The previous version (8.3.1, build v46) continues to function properly and can be used without issues.

Our team is working to release a corrected version that restores full functionality, which we expect to be published today subject to timely review by Google.

We apologise to any customers who have experienced disruption as a result of this issue. Impacted customers can revert to the previous (working) version of the app using the following instructions:

  1. Open the Google Play Store and search for "CabCard - Taxi Payments" or follow this URL: https://cab.link/cc-go
  2. Tap "Uninstall" and wait for the app to uninstall
  3. Tap "Install" and wait for the app to install
  4. Tap "Open" and log in. You can verify that you have the correct version of the app by navigating to the "About" page from the app menu. The app version should show "8.3.1" and build version "46"