SoftPOS transaction processing degraded
Resolved
Mar 28, 2026 at 05:48pm UTC
This issue has now been resolved. All users must update the CabCard app to the latest version (8.4.2, version code 49) in order to resume processing SoftPOS transactions.
To do so please visit the Google Play Store and tap the "Update" button (link: https://cab.link/cc-go)
We sincerely apologise for the disruption caused by today's incident, and will be conducting a root cause analysis with our SoftPOS vendor in due course to ensure this type of failure is prevented in future.
Affected services
Updated
Mar 28, 2026 at 05:28pm UTC
The root cause of the issue has been identified by our third party SoftPOS vendor. Their engineers are providing assistance to fix the problem.
An updated app version will be rolled out via the Google Play store. This update is currently under review by Google. Once available, all users will need to update the app to the latest version.
We sincerely apologise for the inconvenience caused by this disruption.
Affected services
Created
Mar 28, 2026 at 11:09am UTC
We are aware that SoftPOS transaction processing is currently not working properly for CabCard customers. Our team is investigating. All other payment acceptance methods, including scan to pay within the CabCard app, are working as normal. Please use an alternative payment acceptance method. We apologise for the inconvenience.
Affected services