Back to overview
Degraded

POS SIM connectivity reported issues

Jun 18, 2026 at 12:55pm UTC
Affected services
POS (payment terminals)

Resolved
Jun 18, 2026 at 4:07pm UTC

Although we have not yet received confirmation from EE that the underlying issue has been resolved, our monitoring indicates that traffic has returned to normal levels and customers should be experiencing no further issues. We now consider this issue resolved.

Updated
Jun 18, 2026 at 2:41pm UTC

We are aware of network connectivity issues affecting some customers, which appears to be limited to the EE network, although we have not received any official confirmation of downtime from EE.

Some customers are now reporting recovery including on the EE network.

We will continue to monitor the situation. We recommend affected customers should use alternative payment methods to continue accepting payments:

  • SoftPOS Android app
  • CabCard Payment Links
  • CabCard Emergency Kit

Created
Jun 18, 2026 at 12:55pm UTC

We are aware of reports related to network connectivity affecting POS card payment processing. This is not a total outage and it appears that only certain mobile networks may be affected.

We are currently investigating. We will post an update as soon as we have more information.

We recommend affected customers should use an alternative payment method such as CabCard SoftPOS Android App, payment links to accept payments.

Alternatively customers can attempt to choose an alternative network by following the instructions for manual network selection here: https://support.cabcard.services/terminals/manually-select-a-specific-gprs-network